Timber 1.9.0 Released
Timber 1.9.0 Released
16 Feb 2019 Leave a comment Releasenotes, Timber 1.9.0

Timber community have released Timber 1.9.0 on Feb 14th, 2019.

Timber now requires PHP 5.6 or higher and in coming versions of Timber support for PHP 5.5 or lower won’t be maintained.

In this release Theme developers will be able to get roles of the post/page by doing

{{ post.author.roles }}

which returns an array with roles assigned to this user/author.

Also, this release adds support for checking user capabilities.

Here’s how

{{ post.author.can("moderate_comments") }}

Check out all the Roles and Capabilities provided by WordPress.

Check out the release notes for Timber 1.9.0 on GitHub.

Want to say something? Click here to leave a comment.

Comments

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: